Navigateurs requis

Navigateurs requis

Nous faisons notre maximum pour que notre site Web fonctionne avec les technologies préférées de la majorité de nos clients. Nous suivons également de près l'évolution des navigateurs utilisés par notre clientèle. Il est possible que certains navigateurs ne permettent pas d'exploiter les toutes dernières techniques Web et que, par conséquent, certaines fonctionnalités ne soient pas accessibles.

Navigateurs et versions minimales requises, et appareils pris en charge

Ordinateur

Windows :

  • Internet Explorer – version 11 
  • Edge – version 41
  • Chrome – version 69
  • Firefox – version 62

Mac :

  • Safari – version 12
  • Chrome – version 69
  • Firefox – version 62

Linux :

  • Firefox – version 45

Appareil mobile

iOS (iPhone, iPad) :

  • Safari – version 11
  • Chrome – version 69

Android :

  • Chrome – version 69

Plugiciels recommandés

Pour la consultation de documents, téléchargez gratuitement Adobe Reader en français.

Paramètres du navigateur

Pour être en mesure d'utiliser correctement le site Web de la CCQ, votre navigateur doit accepter les fichiers témoins (cookies), et le langage de programmation JavaScript doit être activé.

X

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de témoins, communément appelés « cookies » et autres traceurs nous permettant de vous proposer des contenus et des promotions adaptées à vos intérêts et de recueillir des statistiques de visites en vue d’améliorer votre expérience de navigation. Vous pouvez en tout temps bloquer la transmission des données grâce au module offert par Google.

Pour en savoir plus sur notre politique de confidentialité et conditions d'utilisation, cliquez ici.

Confirmer